Missing: Google Cache

16 comments

While I'm sure it doesn't herald the coming of the apocalypse, it is worth noting that the Google cache appears to be completely missing today. Every "cached" link returns the same message ... "Your search - cache: ... - did not match any documents". Anyone have any idea what might be causing something like this? And is everyone seeing the same thing or just the UK?

Comments

I just got TW cache fine.

I just got TW cache fine.

Must be just me then ... I'm

Must be just me then ... I'm still getting nothing from the cache on any site (including TW).

Missing for me too. just a

Missing for me too.
just a UK thing?
works fine on http://66.102.9.104/search?q=cache:http://www.threadwatch.org/

Probably a feature ;)

most the spammers are from the UK

cache worked again for me.

Missing here in Russia too.

Missing here in Russia too. Maybe Aaron's stumbled on the explanation :D

Saying that, changes in Google often seem to move West (i.e. Russia, UK, US). I'm sure I saw this early on in the week here actually.

No Google cache in The Netherlands too

The Google Cache isn't working here in the Netherlands. I get this one:

Uw zoekbewerking - cache:zm85AMTXKNEJ:www.threadwatch.org/special site:www.threadwatch.org - heeft geen overeenkomstige documenten opgeleverd

We noticed this this morning, but I'm not sure it worked all right yesterday.

I'm in the UK and seeing

I'm in the UK and seeing cached sites no probs

Probably being worked on

I wouldn't imagine that they would just drop it totally. Besides, with the sites I care about I don't allow them to cache the pages anyway.

changes in Google often seem

changes in Google often seem to move West (i.e. Russia, UK, US).

Interesting observation Kino. Anyone else notice this?

I just mention that because

I just mention that because on a few of these 'Google is changing things' threads we've had it first here. Here for example when the SEO sites started to emerge from that filter.

May just be a coincidence, and in that particular case Querty thought it may be down to Ukrainian links, but it’s not the first time I’ve had this happen.

funny...

I rea this thread because all morning I have gotten such bad cache messages myself... from Yahoo!

Perhaps you mixed them up, or this is just coincidence.

Dave - glad its not just us.

Dave - glad its not just us. Was bothering me this morning.

They're just not showing the cache to known spammers anymore

Just what I heard; could be wrong. ;-)

They're just not showing the cache to known spammers anymore

That explains it. ;-)

Of course, I am still seeing the cache myself... hehehe

because you are

>>>>>>Of course, I am still seeing the cache myself... hehehe

Yep.. Because you are using a proxy. IHY has already outed you my friend.

.

>>>...IHY has already outed you my friend.

You know that hurts... ;-) lol

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.